mac下安装Flutter报错 xcrun: error: invalid active developer path

2019-07-22

我是在mac电脑下,安装flutter的sdk,这时输入flutter precache爆出以下错误。

    xcrun: error: invalid active developer path (/Library/Developer/CommandLineTools), missing xcrun at: /Library/Developer/CommandLineTools/usr/bin/xcrun

解决办法:

输入命令xcode-select --install

他会弹出一个安装程序,将它安装到mac book上即可。安装成功后,你不会再有错误发上了。

@2020  TCODE    津ICP备13002520号-4